Wrong URL for Lattice project.

This forum provides an FAQ for users as well as allowing you to ask questions about MundayWeb's very popular BOINC stats services.
Post Reply
User avatar
idahofisherman
Member
Posts: 63
Joined: Fri Aug 04, 2006 1:27 am

Wrong URL for Lattice project.

Post by idahofisherman » Sat Jun 09, 2007 8:42 pm

Neil

I beleive the URL that you use to add an account to the widgets is incorrect for the Lattice project.

It should be http://boinc.umiacs.umd.edu.

The one you are using takes you to the overall project, but not to the boinc portion which is necessary if you want to creat an account or attach to your widgets.
Image

User avatar
Crystallize
Member
Posts: 37
Joined: Sat May 20, 2006 8:19 am

Post by Crystallize » Sat Jun 09, 2007 9:41 pm

Ok, but do they produce XML stats now.
Are the stats sig updating ?
Image

Neil
Site Admin
Posts: 1345
Joined: Mon Apr 18, 2005 8:35 pm
Location: UK
Contact:

Post by Neil » Sun Jun 10, 2007 6:15 pm

Hi,

Thanks for the info - I have modified my update script and the Lattice stats are now being updated as normal.

Cheers,

Neil.

User avatar
idahofisherman
Member
Posts: 63
Joined: Fri Aug 04, 2006 1:27 am

Post by idahofisherman » Sun Jun 10, 2007 7:56 pm

Thaks Neil for the prompt reply.
Image

povaddict
Member
Posts: 44
Joined: Tue Sep 05, 2006 3:12 am

Post by povaddict » Fri Sep 07, 2007 12:23 am

I can't add my account. It says it can't connect to the Lattice server, even though I can connect to Lattice website with no problems.

Neil
Site Admin
Posts: 1345
Joined: Mon Apr 18, 2005 8:35 pm
Location: UK
Contact:

Post by Neil » Fri Sep 07, 2007 7:55 pm

Hi,

Your stats are not in the XML stats files yet. So it looks like my site is having problems getting your stats from their HTML pages.

Can you tell me your numeric account ID for Lattice?

Cheers,

Neil.

povaddict
Member
Posts: 44
Joined: Tue Sep 05, 2006 3:12 am

Post by povaddict » Fri Sep 07, 2007 8:58 pm

Neil wrote:Your stats are not in the XML stats files yet. So it looks like my site is having problems getting your stats from their HTML pages.
Correct. I get this:
Could not find your account ID in the XML stats... using HTML stats instead.

The following errors occured:

Could not connect to Lattice server, please try again. (Hit refresh)

(by the way, I just noticed a typo, it should be "occurred"; gotta love firefox spellcheck)
Neil wrote:Can you tell me your numeric account ID for Lattice?
613

Neil
Site Admin
Posts: 1345
Joined: Mon Apr 18, 2005 8:35 pm
Location: UK
Contact:

Post by Neil » Fri Sep 07, 2007 11:36 pm

Hi,

Thanks for the typo - I have updated http://boinc.mundayweb.com, but may have to check my other sites as the typo was in a piece of code that I used in several of my sites. Oops.

You should now be able to add your Lattice stats. They had changed the URL for their user HTML stats, so I had to update my database.

Thanks for pointing out the errors ;-)

Neil.

povaddict
Member
Posts: 44
Joined: Tue Sep 05, 2006 3:12 am

Post by povaddict » Sat Sep 08, 2007 1:54 am

Neil wrote:You should now be able to add your Lattice stats. They had changed the URL for their user HTML stats, so I had to update my database.
By the way, there is an XML version too. (On some projects it's broken; for example Lattice has HTML mixed on it, I just reported it)

Neil
Site Admin
Posts: 1345
Joined: Mon Apr 18, 2005 8:35 pm
Location: UK
Contact:

Post by Neil » Sat Sep 08, 2007 4:34 pm

Hi,

Their XML looks ok to me - unless they've already fixed the error you mentioned.

I did know about the XML format for their stats pages, but it wasn't on my list of things to do. ;-)

Cheers,

Neil.

Post Reply