Problem Upgrading to recent versions!!!!

This forum provides an FAQ for users as well as allowing you to ask questions about MundayWeb's very popular BOINC stats services.
Post Reply
COPPER
New Member
Posts: 2
Joined: Thu Oct 20, 2005 7:39 pm

Problem Upgrading to recent versions!!!!

Post by COPPER » Mon Jan 02, 2006 4:14 pm

I can not upgrade from version 0.51 to any of the newer versions. I have the most recent version of Konfabulator as well. I followed the instruction on the website. Now what do I do? Any suggestions would be nice. Thanks. :?:

I get this error message:

KFImage: Can't load image "Resources\BOINC\bg.png"
[BOINC] Could not include file 'xmldom.js' (Global/onLoad:C:\Documents and Settings\Robert Shinn\My Documents\My Widgets\BOINC.kon: Line 115)
[BOINC] ReferenceError: XMLDoc is not defined (BOINC.kon: Line 242)
onLoad failed. Most likely an exception was encountered.
"NO MATTER WHERE YOU GO, THERE YOU ARE"

Neil
Site Admin
Posts: 1363
Joined: Mon Apr 18, 2005 8:35 pm
Location: UK
Contact:

Post by Neil » Mon Jan 02, 2006 4:48 pm

Hi,

Please delete the file BOINC.widget in your My Widgets folder and then download the latest version from my site.

Also, please make sure you have the latest version of Konfabulator (now called Yahoo! Widgets).

Please let me know if this does not work.

Also, if any other users have experienced the same problem, I would be interested to know.

Neil.

COPPER
New Member
Posts: 2
Joined: Thu Oct 20, 2005 7:39 pm

Post by COPPER » Mon Jan 02, 2006 5:00 pm

I did as you suggested. Thank you it works fine now.
"NO MATTER WHERE YOU GO, THERE YOU ARE"

Post Reply