Seti forums screwed?

This forum provides an FAQ for users as well as allowing you to ask questions about MundayWeb's very popular BOINC stats services.
Post Reply
Neil
Site Admin
Posts: 1349
Joined: Mon Apr 18, 2005 8:35 pm
Location: UK
Contact:

Seti forums screwed?

Post by Neil » Thu Jul 20, 2006 11:02 pm

Hi all,

Is it just me or are the Seti forums up the creek at the mo?

I keep getting this error message when trying to access any of the threads:

Code: Select all

Fatal error: Call to a member function on a non-object in /disks/setifiler1/home/boincadm/projects/sah/html/inc/forum.inc on line 177
Cheers,

Neil.

User avatar
Halifax--lad
Established Member
Posts: 228
Joined: Sat Sep 10, 2005 11:27 pm

Post by Halifax--lad » Thu Jul 20, 2006 11:17 pm

I get it on an odd rare occasion
Join us in Chat (see the forum) Click the Sig
Image

User avatar
KSMarksPsych
Member
Posts: 61
Joined: Tue Mar 14, 2006 3:24 pm
Contact:

Post by KSMarksPsych » Fri Jul 21, 2006 4:21 pm

They updated their forum code last week I think.

Many things with the forums aren't working right.

I know people are having trouble getting their preferences to stick. I haven't been there since last weekend because of the usual flame wars.

But from your report it seems like things are still not working correctly.
Kathryn :)
The BOINC FAQ Service
The Unofficial BOINC Wiki
The Trac System
More BOINC information than you can shake a stick of RAM at.

User avatar
Raven
Member
Posts: 61
Joined: Thu Apr 21, 2005 5:52 am

Post by Raven » Sun Jul 23, 2006 9:03 am

I get the same message when I try looking at a forum immediately, but if I log in first, it seems to work okay.
Image

Neil
Site Admin
Posts: 1349
Joined: Mon Apr 18, 2005 8:35 pm
Location: UK
Contact:

Post by Neil » Mon Jul 24, 2006 9:56 pm

Thanks for the replies...

Hadn't tried logging into my account.

Cheers,

Neil.

Post Reply