User ID or Project ID doesn't exist - after outage

This forum provides an FAQ for users as well as allowing you to ask questions about MundayWeb's very popular BOINC stats services.
Post Reply
tgm
New Member
Posts: 3
Joined: Tue Apr 04, 2006 3:57 am

User ID or Project ID doesn't exist - after outage

Post by tgm » Thu Jun 08, 2006 1:07 pm

It seems that my user account has somehow become corrupted. My login is fine. When I went in to look through my account configuration, all the projects were missing. So I added them all back and the individual counters are now working, but the combined counter still gives me the same error message. Any thoughts? (user 6316)

Neil
Site Admin
Posts: 1349
Joined: Mon Apr 18, 2005 8:35 pm
Location: UK
Contact:

Post by Neil » Thu Jun 08, 2006 9:20 pm

You weren't the only person affected as it happens!

Looks like tiredness last night made me accidently use a copy from April this year to restore part of the All-In-One account database. Using a combination of back-ups and the latest copy, I believe I have restored the missing records whilst keeping any new ones in place. Any problems, please let me know.

Neil.

tgm
New Member
Posts: 3
Joined: Tue Apr 04, 2006 3:57 am

Post by tgm » Thu Jun 08, 2006 11:35 pm

It's working again. For those that use the Yahoo widget... you may need to re-save your user ID to coax it to work again too.

Thanks

Neil
Site Admin
Posts: 1349
Joined: Mon Apr 18, 2005 8:35 pm
Location: UK
Contact:

Post by Neil » Fri Jun 09, 2006 6:22 pm

No worries - you found a nice bug there for me, regarding the accidental restoration of an old back-up.

I probably wouldn't have noticed for a while if no one had mentioned it!

Cheers,

Neil.

Post Reply